• Customer

    Issue with froogaloop2.min.js

    Posted by: fsetcie Dec 2, 2019 at 08:42 (2 months ago)
    Hi, it's me again !

    I noticed a lot of 404 errors for /froogaloop2.min.js, while doing tests I also saw that this file slowed down my site.
    I found this : https://github.com/vimeo/player-api/issues/97 but i'm not sure about what to do

    Thanks !

  • Customer

    Posted by: yame, Dec 3, 2019 at 07:43 (2 months ago)

    Hi mate,

    It is very inconvenient when we cannot access to your site then check the problem.
    We cannot define where the problem is and how to fix. So could you please provide again your admin + ftp account. Then mark on the place where you see the problem?
    It will be easier for my coder to check

    Thank you!
    Yame
  • Customer

    Posted by: fsetcie, Dec 3, 2019 at 08:36 (2 months ago)

    Hi !
    I know and I understand but like I said this is not my decision, i'm not the owner ...
    Maybe i can help you if you need a file or something else
  • Manager

    Posted by: yame, Dec 5, 2019 at 06:50 (2 months ago)

    My coder said that you could take a video or screenshot for your issue then duplicate your site into another site (like test site) then my coder will check there for you. Do you think so?
  • Customer

    Posted by: fsetcie, Dec 6, 2019 at 08:54 (2 months ago)

    I'm not sure I can do that, I'll see
    I put the screens in the secret box, hope that will be enough to understand the problem
  • Manager

    Posted by: yame, Dec 10, 2019 at 09:06 (2 months ago)

    Hi,

    We lost the connection and had some troubles with network so we did not reply timely.
    I sent your screenshots to my coder, he still did not know how to check. Because he just saw the screenshots, he did not know the status of your site.
    So please duplicate your site into a test site (in the same hosting) then provide account, we will check for you

    Thank you!
  • Customer

    Posted by: fsetcie, Dec 17, 2019 at 08:30 (2 months ago)

    No problem !
    Alright, i'm going to check how to do this, right now i don't have too much time, sorry ...
    Just a quick question, when I try to update WP Bakery i've this error : An error occurred while updating Page Editor: No update archive available. Should I buy a license or wait for a theme update ?

    Thanks !
  • Manager

    Posted by: yame, Dec 19, 2019 at 02:23 (2 months ago)

    Can I know which version of this plugin you are using for your site?
    For this plugin, when you purchased theme from us, you cannot update by yourself. If there is any update, you should wait for the update for demo site from us then you can update for your site later.
    In case you want to get update automatically, you have to purchase its license for your own

    Regards,
    Yame
  • Customer

    Posted by: fsetcie, Dec 20, 2019 at 13:46 (2 months ago)

    Yes, I use v. 6.0.5 and the last v seems to be 6.1
    Alright, I'm gonna wait for the update !
    Thanks again Yame
  • Manager

    Posted by: yame, Dec 21, 2019 at 03:24 (2 months ago)

    Okay, thanks for your understanding
    Regards,
    Yame

INSTALLATION SERVICE

We offer service for $29. If you would like to use it, please click here to provide your credential information.

CUSTOMIZED SERVICES

Use our expert service to turn your ideas into reality. Click here to provide your needed information.

WORKING TIME

Our support service works from Monday to Friday.
Mean time (GMT +7):
+ 7:30 - 11:30 AM
+ 1:30 - 5:30 PM
We will try to answer all the questions within 24 hours and solve them as quickly as possible