• Customer

    New Boutique Version???

    Posted by: piliferrer Nov 6, 2019 at 19:02 (7 days ago)
    Hi Yame,
    Please can you confirm that version 2.0.5 of the Kute Boutique template is compatible with the new version 3.8.0 of the woocommerce plugin?
    The template gives an outdated error.
    Thank you
    Regards

  • Admin

    Posted by: yame, Nov 7, 2019 at 09:14 (7 days ago)

    Hi,

    My coder answers that he has updated Woo 3.8.0 for demo site already and we still don't meet any problems
    If you see any errors, please provide me again your admin + FTP account and take the screenshot for that error, my coder will help you to check

    Regards,
    Yame
  • Customer

    Posted by: piliferrer, Nov 7, 2019 at 21:07 (6 days ago)

    Attached the screenshot

    Regards
  • Admin

    Posted by: yame, Nov 11, 2019 at 01:19 (3 days ago)

    Hi mate,

    My coder checked your screenshot but he could not find where it belonged to.
    So could you please guide me the position to check this? Then my coder will take a look again

    Thank you!
  • Admin

    Posted by: yame, Nov 11, 2019 at 09:55 (3 days ago)

    My coder has updated this problem and sent the package on Themeforest to be released. So if you are hurry, I will send you the update package first so that you can update for your site.

    Otherwise, you can wait the released package on Themeforest later
    Regards,

INSTALLATION SERVICE

We offer service for $29. If you would like to use it, please click here to provide your credential information.

CUSTOMIZED SERVICES

Use our expert service to turn your ideas into reality. Click here to provide your needed information.

WORKING TIME

Our support service works from Monday to Friday.
Mean time (GMT +7):
+ 7:30 - 11:30 AM
+ 1:30 - 5:30 PM
We will try to answer all the questions within 24 hours and solve them as quickly as possible