• Customer

    Mega Menu

    Posted by: cHausMarketing Sep 24, 2019 at 16:22 (a month ago)
    I'm having trouble with mega menus on our website. I have one mega menu that the top-level item that sits in the main nav, actually links to a page. That's great. But we've added additional mega menus, but I can't for the life of me figure out how to get it the top level item to link to a page in anyway. The one that DOES do this, doesn't seem to have a setting for it, it "just works".

  • Admin

    Posted by: yame, Sep 25, 2019 at 01:37 (a month ago)

    Hello,

    Could you please provide me again your admin account?
    And pls help me to take the screenshots for your issue then I will check faster

    Awaiting your reply ...
    Regards,
    Yame
  • Customer

    Posted by: cHausMarketing, Sep 25, 2019 at 13:19 (a month ago)

    Admin credentials are not being sent as the site has some sensitive client information. Screenshots are attached and marked up with information. I am using mega menu items in my navigation. They all show the menus correctly when hovered, and one of them links to a page if clicked, but others do not link anywhere. I cannot find the setting for where that link points.
  • Admin

    Posted by: yame, Sep 26, 2019 at 01:24 (a month ago)

    I think that you did not add links for those menus. I would like to access to your admin account then will help you to check
    Thanks!

INSTALLATION SERVICE

We offer service for $29. If you would like to use it, please click here to provide your credential information.

CUSTOMIZED SERVICES

Use our expert service to turn your ideas into reality. Click here to provide your needed information.

WORKING TIME

Our support service works from Monday to Friday.
Mean time (GMT +7):
+ 7:30 - 11:30 AM
+ 1:30 - 5:30 PM
We will try to answer all the questions within 24 hours and solve them as quickly as possible