• Customer

    Related Products Container

    Posted by: tekguard Jul 24, 2019 at 03:58 (a month ago)
    Hi,

    How do I disable the Related Products on the single product page?

    I turned it off in the Techone options but it still displays.

    Some of the images from my supplier are just way too large for it.

    And some of the products it displays are not related majority of the time.

    If you just want to give me the css code to disable it that will be fine.

    Thank you!

  • Admin

    Posted by: yame, Jul 25, 2019 at 01:01 (a month ago)

    Hi mate,

    My coder has checked your issue and he said that this would be updated in the next version.

    So please be patient to wait for the next update. Then you can download the latest version and update for your site

    Regards,
    Yame
  • Customer

    Posted by: tekguard, Jul 25, 2019 at 02:38 (a month ago)

    Ok.

    The only problem is with updates, I was not able to use the Child theme. The child theme never worked.

    All the adjustments and customization has been done on the parent theme.

    I had no choice cause the child theme didn't work. Was garbled mess of code on the screen.

    I tried to use the child theme in the start but it just wouldn't work correctly.

    Thank you!
  • Admin

    Posted by: yame, Jul 26, 2019 at 03:10 (30 days ago)

    So besides waiting for the update, do you want us to check for you Child theme?
  • Customer

    Posted by: tekguard, Jul 29, 2019 at 02:55 (27 days ago)

    Sure.

    The child theme never worked from the beginning. I tried it a few times before making any modifications and it had garble all over the screen.

    I got the email notification for the Techone update but didn't see it on Themeforest to download.

    Thank You!
  • Admin

    Posted by: yame, Jul 30, 2019 at 00:59 (26 days ago)

    When we update the theme, we just update for Main theme, not for Child theme.
    The Child theme is to let you add the customized codes, css code to change the default design.
    So, if possible, pls help me to take the screenshot for this then my coder will help you to check again
  • Customer

    Posted by: tekguard, Jul 30, 2019 at 02:39 (26 days ago)

    Hi,

    Yeah I understand. It's just I got an email from Themeforest saying there was an update for Techone but I didn't see an update to download.

    Here is attachments showing what happens when I activate the Child theme. The whole page gets scattered around and broken apart.

    Regards....
  • Admin

    Posted by: yame, Jul 30, 2019 at 07:24 (26 days ago)

    The latest version of theme on Themeforest is 1.5.2.
    Right now you can go to Themeforest then download the latest update version for your site

    About Child theme, my coder is checking for you and I will inform you when I get his feedback

    Thanks for your patience!
  • Admin

    Posted by: yame, Jul 30, 2019 at 07:56 (26 days ago)

    It is the error of hosting configuration: https://prnt.sc/oluqs9

    You can contact to your hosting manager to check again the security configuration of your site, including the related hosts and plugins.

    Regards,
    Yame
  • Customer

    Posted by: tekguard, Jul 30, 2019 at 18:32 (25 days ago)

    Ok thank you will look into it.

    Regards....
  • Admin

    Posted by: yame, Jul 31, 2019 at 01:51 (25 days ago)

    Okay mate.

    So if you do not have any other questions, may I close this ticket?

    You can submit a new one and provide me the accounts of your site then I will continue to check for you

    Best regards,
    Yame
  • Customer

    Posted by: tekguard, Jul 31, 2019 at 16:47 (24 days ago)

    Hi,

    My hosting provider is claiming it's an issue with the theme.

    They looked into all the settings and said they are all set correctly.

    They asked if you have the exact security specifications that the error is referring to.

    Regards.....
  • Customer

    Posted by: tekguard, Aug 1, 2019 at 18:21 (23 days ago)

    By the way,

    I have another website with the same hosting company which the Child Theme works fine.

    So there must be some other issue causing Techone's child theme not to work.

    They were asking if you guys know exactly what it is on the hosting server side that needs to be changed.

    Thank you!
  • Admin

    Posted by: yame, Aug 5, 2019 at 08:40 (20 days ago)

    Hi,

    I asked the coder to check again your problem.
    The problem is that when a child theme cannot inherit the main theme, so it loses the style design. He fixed for you

    Now pls check again then let me know the resutl
    Regards,
    Yame
  • Customer

    Posted by: tekguard, Aug 5, 2019 at 16:10 (19 days ago)

    Yeah I understand.

    I activated the child theme and it's still the same problem.

    I don't mind using the parent theme it's just when updates come out it can pose a problem.

    If you can tell me how I maintain all the configuration of the parent theme with an update it's no big deal.

    But if I install a new update in the future it will lose all the modifications in place would it not?

    Thank you!
  • Admin

    Posted by: yame, Aug 6, 2019 at 10:45 (19 days ago)

    When you overwrite or edit again the code of demo theme, you should use child theme.
    We will update in the next version so that you can use child theme to add the customization of css code
    Thanks for your understanding!

    Yame

INSTALLATION SERVICE

We offer service for $29. If you would like to use it, please click here to provide your credential information.

CUSTOMIZED SERVICES

Use our expert service to turn your ideas into reality. Click here to provide your needed information.

WORKING TIME

Our support service works from Monday to Friday.
Mean time (GMT +7):
+ 7:30 - 11:30 AM
+ 1:30 - 5:30 PM
We will try to answer all the questions within 24 hours and solve them as quickly as possible