• Customer

    Import data visible in FTP but not on site

    Posted by: truongandrew Jun 11, 2019 at 16:11 (3 months ago)
    I'm not sure why I'm having trouble, the demo content says "HAVE IMPORTED" but the loading time is only about 2-3 seconds before that message.

  • Admin

    Posted by: yame, Jun 12, 2019 at 00:45 (3 months ago)

    Hi,

    I also replied on your another ticket. Pls check it.

    I will help you to re-install the theme

    Regards,
    Yame
  • Customer

    Posted by: truongandrew, Jun 12, 2019 at 15:21 (3 months ago)

    Hello, thanks for the reply but I have only made one ticket as far as I know (this one) - maybe you are confusing me with someone else? Please let me know what the next step is, thanks!
  • Admin

    Posted by: yame, Jun 13, 2019 at 00:31 (3 months ago)

    Ohhh. Sorry, I confused you with others. They had the same issues with you.

    I got your ftp account. So pls provide me your admin account also and let me know which home page demo you want to install then I will check and help you

    Thanks!
  • Customer

    Posted by: truongandrew, Jun 13, 2019 at 02:06 (3 months ago)

    attached in private section
  • Admin

    Posted by: yame, Jun 14, 2019 at 01:18 (3 months ago)

    I got it.

    I have checked your back end site, you uploaded your own data, such as products, images, ...

    So when I install and import demo content for you, all will be lost. Therefore, pls backup all your content, data, and help me to install a fresh WordPress template, I will help you to import demo data from the scratch.

    Pls check then let me know your intention.
    Yame
  • Customer

    Posted by: truongandrew, Jun 14, 2019 at 14:20 (3 months ago)

    Hi, I didn't think products would be affected so I uploaded last night to save time. I really need this working today, because it's on a deadline. That's why I uploaded products, but it's fine, whatever I have to do just give me very detailed instructions and I'll do it, otherwise please do whatever you need to in order to have the demo up - you can delete literally everything if that's what's necessary. I still don't understand what I did wrong when I tried to load the demo data - I followed the instructions, or so I thought.
  • Customer

    Posted by: truongandrew, Jun 14, 2019 at 14:22 (3 months ago)

    I've got at least 30 hours of customization and setup to do on this and it's due next Wednesday so I'd planned to work all weekend on it, REALLY need it up before the weekend please!
  • Customer

    Posted by: truongandrew, Jun 14, 2019 at 15:02 (3 months ago)

    I've deleted all products, please do whatever is required, thank you.
  • Admin

    Posted by: yame, Jun 15, 2019 at 01:06 (3 months ago)

    I got it. I will install the theme and import demo data for your site right now.

    I will inform you when I finish. Thanks for your patience!
  • Admin

    Posted by: yame, Jun 15, 2019 at 01:40 (3 months ago)

    Pls contact to your hosting to raise some elements in php.ini file
    post_max_size > 5000 (yours is just 128M so I cannot upload the files in your site)
    upload_max_filesize > 360 or 520M
    max_file_uploads > 50

    Then let me know. Thanks!
  • Customer

    Posted by: truongandrew, Jun 15, 2019 at 11:34 (3 months ago)

    Hi, sorry for the delay - it was night time here. Thank you for the reply, I went to my hosting company and saw "Access to the php.ini file is not allowed for Shared Hosting customers here. However, most PHP values and settings can be used by using the .htaccess file with the help of php_flag."

    Would this work for our case if I ask them to change the php.ini and they say they can't? Also just curious, if this php.ini stuff was ok would my installation have worked when I did it? I'm going to ask them right now to change the settings!
  • Customer

    Posted by: truongandrew, Jun 15, 2019 at 12:16 (3 months ago)

    So, on my shared hosting 128M is the highest I can go, I will have to upgrade the hosting which I'm working on now. If I upgrade will I be able to do the install myself?
  • Customer

    Posted by: truongandrew, Jun 15, 2019 at 12:54 (3 months ago)

    Ok, I have upgraded hosting, all login info provided will stay the same, but the files are moving to the new server right now so I think we need to give it some time to finish
  • Customer

    Posted by: truongandrew, Jun 15, 2019 at 13:33 (3 months ago)

    I just tried installing the theme again and it was exactly as before. Not sure what's wrong. I used Advanced WordPress Reset Plugin to reset the database, and then I deleted the theme.
  • Admin

    Posted by: yame, Jun 17, 2019 at 02:13 (3 months ago)

    Could you please provide me again your ftp account? My coder is checking for you and we cannot reach into your ftp account anymore: http://prntscr.com/o2pwxr

    Thanks!
  • Customer

    Posted by: truongandrew, Jun 17, 2019 at 03:49 (3 months ago)

    Hi, sorry about that, I don't know why it stopped working. I've just been playing with it and found that now it works with only the u######## part, so delete the "development" from the username. I guess on the new hosting package it's different for some reason. I see you got the demo content to work! It looks like home-01 instead of home-02 but that's encouraging that it's not a plain white website anymore!
  • Customer

    Posted by: truongandrew, Jun 17, 2019 at 04:13 (3 months ago)

    Oh never mind, I just remembered I can just set home-02 as Homepage in the back end.
  • Admin

    Posted by: yame, Jun 17, 2019 at 10:04 (3 months ago)

    Hi,

    It's been done with home 2 for your site. My coder informed me in the morning but now I just check the result then inform you

    Pls check your site then let me know if you are satisfied with this
    If you are satisfied with our support, would you please spend a little time to give us a good review + 5 stars on website https://themeforest.net/item/biolife-organic-food-wordpress-theme/22239723?s_rank=1. It's really very worth with me.

    Regards,
    Yame
  • Customer

    Posted by: truongandrew, Jun 19, 2019 at 21:56 (3 months ago)

    Hello, thank you for the demo data, I've loaded my products and am continuing to configure the site. I'm having trouble with the footer. In Customize the Footer tabs appears under Header at first, but as soon as the page finishes loading the Footer tab disappears. I'm therefore unable to change the options for the footer such as the phone number, etc.
  • Admin

    Posted by: yame, Jun 20, 2019 at 01:26 (3 months ago)

    You can edit the information in Footer Builder. You are using Footer 07. So pls negative to Ovic Panel > Footer Builder, select Footer 07 and edit the phone number here: http://prntscr.com/o4570x

    Hope that with support, we deserve with your rating of 5 stars.

    Thank you!
    Yame
  • Customer

    Posted by: truongandrew, Jun 20, 2019 at 15:14 (3 months ago)

    Feedback/rating left on themeforest, thanks again for the support! I haven't tried the footer builder recommendation but I will check that out now.
  • Admin

    Posted by: yame, Jun 21, 2019 at 00:34 (3 months ago)

    Yes. This is the best way to edit your Footer quickly.

    I also see your rating. Thank you so much for that ^^

    So please let me know if you have any troubles with this theme. I will check and give you the solution

    Best regards,
    Yame
  • Customer

    Posted by: truongandrew, Jun 26, 2019 at 17:03 (2 months ago)

    Hi again, is it possible for me to add more Flaticons to the current ones? I want to use them in the vertical menu. I downloaded 2 sets of icons (all formats) from Flaticon and was going to do it the simple way (just use the .png) but their .pngs are 512x512 and the theme does not limit the img size. Any suggestions? Thanks!
  • Admin

    Posted by: yame, Jun 27, 2019 at 02:27 (2 months ago)

    Hi,

    Excuse me, could you please let me know clearly your issue? I am sorry that I still do not understand well

    Pls describe by the screenshots then I will check faster

    Thank you!
  • Customer

    Posted by: truongandrew, Jun 27, 2019 at 03:03 (2 months ago)

    There are also a few other places where it uses Ovic: Icon Box which is able to use FontAwesome, Flaticon, etc, but the choices in the menu (screenshot) are a bit more limited. If I made my own "Flaticon Pack" and download it as a font, is there a way to add to or replace the current icons?

    Thanks!
  • Customer

    Posted by: truongandrew, Jun 27, 2019 at 03:05 (2 months ago)

    Just to elaborate a bit more, I have food categories that I want to use specific icons for, like Candy, Chocolate, etc. and Flaticon has icons for that.
  • Admin

    Posted by: yame, Jun 28, 2019 at 03:47 (2 months ago)

    Please provide me your ftp account then my coder will check for you. If you add with the wrong way, he will guide you to re-add the icons with the correct way.
  • Customer

    Posted by: truongandrew, Jul 8, 2019 at 18:12 (2 months ago)

    I'd rather just have instructions and do it myself, I can't be asking for support every time I need to change a single icon (it's possible I add/change icons several times during the customization).
  • Admin

    Posted by: yame, Jul 9, 2019 at 03:25 (2 months ago)

    He just needs the ftp account to check where the error comes from then will guide you how to fix this.

    So pls provide me your ftp account, my coder will help you to check

    Thanks!
  • Customer

    Posted by: truongandrew, Jul 9, 2019 at 20:53 (2 months ago)

    FTP details below, thank you!
  • Admin

    Posted by: yame, Jul 10, 2019 at 03:36 (2 months ago)

    Thanks. I sent to my coder. He will help you to check and I will inform you when he gives me the feedback
  • Admin

    Posted by: yame, Jul 10, 2019 at 09:21 (2 months ago)

    Here I will give you the instruction for function: biolife_menu_iconpicker_type. Pls see the video:

    https://drive.google.com/file/d/1nLEDLyC4Kx7d1nsJvYZYaMUZTi2qEQoa/view?usp=sharing

    And, you have to do the same for: biolife_add_icon in line: #1226: http://prntscr.com/od0ndr (please select Template style 02: http://prntscr.com/od0lsv) and biolife_iconpicker_type in line #1310: http://prntscr.com/od0nk7 (please select Template style 03: http://prntscr.com/od0mbj)

    Yame
  • Customer

    Posted by: truongandrew, Jul 10, 2019 at 17:34 (2 months ago)

    Very nice, really appreciate that!
  • Admin

    Posted by: yame, Jul 11, 2019 at 08:14 (2 months ago)

    You're welcome.

    So I will close this ticket. If you need any helps, pls submit a new one

    Have a nice day!
    Best regards,
    Yame

INSTALLATION SERVICE

We offer service for $29. If you would like to use it, please click here to provide your credential information.

CUSTOMIZED SERVICES

Use our expert service to turn your ideas into reality. Click here to provide your needed information.

WORKING TIME

Our support service works from Monday to Friday.
Mean time (GMT +7):
+ 7:30 - 11:30 AM
+ 1:30 - 5:30 PM
We will try to answer all the questions within 24 hours and solve them as quickly as possible