• Customer

    Errors

    Posted by: healywebdesign May 16, 2019 at 14:30 (3 months ago)
    There is an error on the theme
    Warning: A non-numeric value encountered in #### themes/fastshop/framework/includes/visual-composer.php on line 968

  • Admin

    Posted by: yame, May 17, 2019 at 02:12 (3 months ago)

    Hi mate,

    I see the problem.

    I will send your account to my coder. He will check for you soon and I will inform you when he gives me any feedback
    If you have cPanel or FTP account, pls provide us soon. My coder may need to check in code. cPanel will be better

    Thanks for your patience!
    Regards,
    Yame
  • Customer

    Posted by: healywebdesign, May 17, 2019 at 10:01 (3 months ago)

    Please see Cpanel Info for login
  • Admin

    Posted by: yame, May 18, 2019 at 02:29 (3 months ago)

    The error in your site is solved. It's because your php version is too high. My coder reduced it.

    Your admin is not correct: http://prntscr.com/nq2s12 So I cannot check the 2nd issue. Pls check it again then provide the correct one, I will check for you

    Thanks!
  • Customer

    Posted by: healywebdesign, May 19, 2019 at 08:03 (3 months ago)

    All Done
  • Customer

    Posted by: healywebdesign, May 19, 2019 at 08:29 (3 months ago)

    Images
  • Customer

    Posted by: healywebdesign, May 19, 2019 at 20:00 (3 months ago)

    Shop Banner Not Working
  • Admin

    Posted by: yame, May 20, 2019 at 08:16 (3 months ago)

    2 links of images that you said that they were blurry, but when I reach into the links, they do not work: http://prntscr.com/nqtn0h and http://prntscr.com/nqtn3r => So I cannot check

    Shop banner is not working: In Theme Options, I see you upload image banner: http://prntscr.com/nqtnh6 and in Shop page, the banner works: http://prntscr.com/nqtnuy

    So Have you checked it again?
  • Customer

    Posted by: healywebdesign, May 20, 2019 at 12:15 (3 months ago)

    update
  • Customer

    Posted by: healywebdesign, May 20, 2019 at 12:23 (3 months ago)

    images fixed
  • Admin

    Posted by: yame, May 21, 2019 at 03:32 (3 months ago)

    Hmm I see.

    About PHP version, my coder said that: The theme would work with PHP version 7.0. So you can update your PHP version to 7.0.
    From 7.1, 7.2, some of plugins of theme cannot work with the latest version of PHP. So it will have the error.

    Regards,

INSTALLATION SERVICE

We offer service for $29. If you would like to use it, please click here to provide your credential information.

CUSTOMIZED SERVICES

Use our expert service to turn your ideas into reality. Click here to provide your needed information.

WORKING TIME

Our support service works from Monday to Friday.
Mean time (GMT +7):
+ 7:30 - 11:30 AM
+ 1:30 - 5:30 PM
We will try to answer all the questions within 24 hours and solve them as quickly as possible