• Customer

    Translation not working on PS 1.7.5.1... getting

    Posted by: ewebite Apr 17, 2019 at 09:11 (a month ago)
    We need to translate the theme in italian and when we go to Internationale / Traduzioni / Tema / TechOne we get the error Unexpected input at line1:

  • Admin

    Posted by: yame, Apr 18, 2019 at 01:22 (a month ago)

    Hi mate,

    My coder is checking for your site.

    I will inform you when I get any his feedback

    Thanks for your patience!
    Regards,
    Yame
  • Customer

    Posted by: ewebite, Apr 18, 2019 at 13:56 (a month ago)

    Still no reply, please can i have some feedback? Thanks.
  • Admin

    Posted by: yame, Apr 19, 2019 at 01:52 (a month ago)

    I see. I am still waiting for his feedback. I will inform you asap

    Thanks for your understanding!
  • Admin

    Posted by: yame, Apr 20, 2019 at 01:11 (a month ago)

    Have you changed your back end account? Today when my coder continues to check your site, he cannot reach into this anymore: http://prntscr.com/neea8d

    Pls check it again then provide me the correct one. Thanks!
  • Customer

    Posted by: ewebite, Apr 30, 2019 at 08:40 (20 days ago)

    we resetted the initial password. Please check again and fix this bug because we wait for 3 days for a reply and then we saw that the password was incorrect when we are not @ work on 20. Now we are back to work but still the problem is there, please support us asap, thanks.
  • Customer

    Posted by: ewebite, Apr 30, 2019 at 10:11 (20 days ago)

    Please, check also why is not working the settings to drive the customers directly to Product Page instead to CheckOut when products have attributes. It's a Prestashop standard function that it's not working with the theme even if is settet correctly from the backend as shown in the image of the Secret Information
  • Admin

    Posted by: yame, May 2, 2019 at 02:13 (18 days ago)

    I sent your account to my coder also and he will check for you asap.
    And for this point, pls provide me the link of the product that has the attributes, then he will check faster.
  • Customer

    Posted by: ewebite, May 3, 2019 at 09:13 (17 days ago)

    If you go on this category: https://new.svapohouse.it/125-dea-flavour you should see on DEA FLAVOR 10ml the button to go to product page, not to ADD TO CART, because it has attributes.
    Here the product page: https://new.svapohouse.it/dea-flavour/534-1308-dea-flavor-aroma.html#/339-dea_flavor_aromi_10ml-atena
  • Admin

    Posted by: yame, May 4, 2019 at 09:30 (16 days ago)

    Excuse me, you mean that when clicking in DEA FLAVOR 10ml, then it will lead to the Product page?

    When I tested, it already led to the product page, not check out page. So can you check it again?
  • Customer

    Posted by: ewebite, May 6, 2019 at 09:02 (14 days ago)

    This product have attributes. So, as I've setted in the backend, when a product have attributes, here (in a list product page, as in category page, in search page, and so...) must show "More..." and not "ADD TO CART" (in italian, Aggiungi al Carrello), otherwise we have a customer that can't choose the attribute that he wants and can go stright to Checkout. He must pass from the Product Page before checkout when product have attributes.
  • Customer

    Posted by: ewebite, May 6, 2019 at 09:09 (14 days ago)

    And please let me know also for the translation bug.
  • Admin

    Posted by: yame, May 7, 2019 at 09:35 (13 days ago)

    About translation bug, my coder said that it will take a lot of time. Because he made sure that there was the error during changing the languages

    So, temporarily, please let him know which sentence you want to translate, the location of those sentence then provide the replaced texts, he will help you to translate first and check + find out the bug later
  • Customer

    Posted by: ewebite, May 7, 2019 at 09:59 (13 days ago)

    Sorry, what kind of answer is this... I get a theme and I can't translate by myself because there is a bug. I can't tell you any word to translate because we will check and discover by editing the project day by day...
    We are getting angry because after 20 days we still have all the problems and nothing has been done!
  • Customer

    Posted by: ewebite, May 7, 2019 at 11:29 (13 days ago)

    Here some of first translation that we need. But still I think that this is not a correct way to go on...:
  • Admin

    Posted by: yame, May 8, 2019 at 07:30 (12 days ago)

    Could you please let me know that if you have ever customized something on your site yet? Then my coder will have another way to handle the problem for you
    Thanks!
  • Customer

    Posted by: ewebite, May 8, 2019 at 12:20 (12 days ago)

    Yes, we are customizing the website with the theme because we have to upgrade the website in production.
  • Admin

    Posted by: yame, May 9, 2019 at 10:26 (11 days ago)

    So please check again all the files you customized.
    My coder guessed that there were the errors from those files.
    In all the tpl files that you modified, with all the texts you want to translate, you still must write in English first, then translate later.

    Let check then inform me the result
  • Customer

    Posted by: ewebite, May 10, 2019 at 15:02 (10 days ago)

    No tpl edit, only CSS! Please do the translation or fix the theme! We are still here after 23 days with the same problem of the beginning!
    And also fix the attribute bug as previous described. We will give a 0 star feedback on Themeforest for this support!
  • Admin

    Posted by: yame, May 16, 2019 at 08:09 (4 days ago)

    As the error from translation field, there is any incorrect character. So the translation of PS cannot load.

    Therefore, we need to check code in your site. The checking proceed may make your site to stop working, so please provide your current code in your site (by zip your whole codes and database then provide us the link to download) to make sure that it does not affect to your site.
    Otherwise, you also can provide me the cPanel account. My coder will download or zip code / database

    Hope that you can understand for the situation of your site now
    Thanks!
  • Customer

    Posted by: ewebite, May 17, 2019 at 13:42 (3 days ago)

    Here i'm sending the full website code. Please check the Translation bug and the Multiple attribute bug (as described before) and then tell me how to solve asap, because I can't go on with the developing of this website.
    After that everything is solved, I will consider to change my feedback
  • Admin

    Posted by: yame, May 18, 2019 at 09:18 (2 days ago)

    I sent them to my coder already. He will download and install in his site to check.
    Please be patient to wait for him. I will inform you when he gives me any feedback

    Thank you!

INSTALLATION SERVICE

We offer service for $29. If you would like to use it, please click here to provide your credential information.

CUSTOMIZED SERVICES

Use our expert service to turn your ideas into reality. Click here to provide your needed information.

WORKING TIME

Our support service works from Monday to Friday.
Mean time (GMT +7):
+ 7:30 - 11:30 AM
+ 1:30 - 5:30 PM
We will try to answer all the questions within 24 hours and solve them as quickly as possible