• Customer

    Product brands are showing up in single product page

    Posted by: firam03 Mar 14, 2019 at 14:35 (2 months ago)
    Hi,
    Thank you so much for your awesome support so far. I am facing new problem. I can add brands in dashboard> Products> brands. But brands don't show up in any single product page even though I assigned brands to each product. Why brands not showing up? Isn't it a part of the theme? How to enable it?

  • Admin

    Posted by: yame, Mar 15, 2019 at 08:58 (2 months ago)

    Hi mate,

    Thanks so much for your best comments ^^
    Could you please provide me your admin account? I would like to check in your site then will help you

    Regards,
    Yame
  • Customer

    Posted by: firam03, Mar 15, 2019 at 10:08 (2 months ago)

    Thank you.
  • Admin

    Posted by: yame, Mar 19, 2019 at 02:26 (2 months ago)

    Thanks for providing account.

    My coder also checked the problem. It's because we have to style the theme as the original design. The brands are not included in design. So if you want to add brand for each product, you have to custom it.

    Hope that you will understand for this

    Regards,
    Yame
  • Admin

    Posted by: yame, Apr 11, 2019 at 08:11 (a month ago)

    Hi mate,

    How is your site now?
    Do you need any assistance from support service?
    If not, we will close this ticket. Please contact again with us when you have any problems,

    Sincerely,
    Yame

INSTALLATION SERVICE

We offer service for $29. If you would like to use it, please click here to provide your credential information.

CUSTOMIZED SERVICES

Use our expert service to turn your ideas into reality. Click here to provide your needed information.

WORKING TIME

Our support service works from Monday to Friday.
Mean time (GMT +7):
+ 7:30 - 11:30 AM
+ 1:30 - 5:30 PM
We will try to answer all the questions within 24 hours and solve them as quickly as possible