• Customer

    Ayvo theme don’t show product image in the shop page. Help please

    Posted by: muneebishrat Jan 15, 2019 at 11:34 (7 months ago)
    Hi Ayvo Team we are facing some great challenges
    1. images are not showing
    2. when installing the theme wp-bakery and ovec toolk is also showing error (Warning: Error while sending QUERY packet. PID=971102)

  • Admin

    Posted by: yame, Jan 16, 2019 at 03:38 (7 months ago)

    Hi mate,

    Could you please provide me your admin account then I will help you to check

    Regards,
    Yame
  • Customer

    Posted by: muneebishrat, Jan 16, 2019 at 04:40 (7 months ago)

    Thanks for your prompt response

    Pls find needful in secret information, kindly look into prompt response

    Thanks
    Muneeb
  • Admin

    Posted by: yame, Jan 16, 2019 at 08:53 (7 months ago)

    I also checked your site and see that you still do not upload any images for all your products.

    The error: Could you please take the screenshot for the location that you see the error? Then I will check for you

    Regards,
    Yame
  • Customer

    Posted by: muneebishrat, Jan 22, 2019 at 09:23 (7 months ago)

    Since we were struggling with the previous installation, we reinstalled it on a separate domain
    Now 2 main issues are there
    First is to seek your guidance to remove the product label (NEW) from the product images.
    The second issue is when installing the theme wp-bakery and ovec toolk is also showing error (Warning: Error while sending QUERY packet. PID=971102) - Can we decrease the packet size as the hosting company tells us to get it reduced
  • Admin

    Posted by: yame, Jan 23, 2019 at 01:23 (7 months ago)

    1st: remove the product label (NEW) from the product images: you can re-set up the Products Newness = 0, then the label will disappear http://prntscr.com/matzr0

    2nd: As I check in your php.ini, you can change these elements below:
    - max_execution_time: Must be 360MB, yours is just 30MB
    - max_input_time: Must be more than 100MB, yours is 60MB
    - post_max_size: Should be 64MB, yours is 128MB
    If it does not change, pls take the screenshot for your issue then my coder will help you to check
  • Customer

    Posted by: muneebishrat, Feb 5, 2019 at 19:16 (6 months ago)

    The same error arises occasionally while activating Ovec Tool Kit / wpbakery / WPML (plugin) i.e. (Warning: Error while sending QUERY packet. PID=971102). Although we have updated php.ini file as per mentioned in your above response, unfortunately, the website is getting crashed due to it.

    Also, we are unable to apply changes, For Example (but not limited to this particular page only):

    1. In Company Page (Arabic version): We have been updating the required content but unfortunately, it is not reflecting on the website ( screenshots attached). Such kind of issues are very common in this theme and due to which we have been suffering. Link: http://144.208.79.247/~vini123/%D8%B4%D8%B1%D9%83%D8%A9/?lang=ar
    2. In Homepage (English / Arabic Version ) the Event & News Section randomly appear and disappear occasionally
    3. Its mentioned in theme that its compatable with multi languages


  • Admin

    Posted by: yame, Feb 8, 2019 at 10:42 (6 months ago)

    Hi mate,

    Currently I cannot access to your admin account: http://prntscr.com/mib56g
    Pls check it again then let me know

    Regards,
    Yame
  • Customer

    Posted by: muneebishrat, Feb 8, 2019 at 14:11 (6 months ago)

    Apologies as the pwd was changed but now we have shared all the details for your further perusal and needful action at earliest as we are struggling


    The same error arises occasionally while activating Ovec Tool Kit / wpbakery / WPML (plugin) i.e. (Warning: Error while sending QUERY packet. PID=971102). Although we have updated php.ini file as per mentioned in your above response, unfortunately, the website is getting crashed due to it.

    Also, we are unable to apply changes, For Example (but not limited to this particular page only):

    1. In Company Page (Arabic version): We have been updating the required content but unfortunately, it is not reflecting on the website ( screenshots attached). Such kind of issues are very common in this theme and due to which we have been suffering. Link: http://144.208.79.247/~vini123/%D8%B4%D8%B1%D9%83%D8%A9/?lang=ar
    2. In Homepage (English / Arabic Version ) the Event & News Section randomly appear and disappear occasionally
    3. Its mentioned in theme that its compatable with multi languages but when we applied (wpml PRO plugin)for arabic language we are facing immense issues.

    Thanking you in advance for your prompt response as we look forward to your support

    P.S: Print Screen Images of error is in prior sent msg and also when we create a ticket we get http://prnt.sc/mieckl on this portal
  • Admin

    Posted by: yame, Feb 9, 2019 at 15:12 (6 months ago)

    Hi mate,

    1. Hmm, I also see this. I will send to my coder to check. However we are still in the Tet Holiday so he may not check timely.
    I will ask him to check your site as soon as possible. Thanks for your patience!

    2. I am not sure but I still see this section in your site in English version, not disappear as you said

    3. We use this plugin for some of the themes we develop for multi language and it works: https://wpml.org/purchase/?dr=email The theme supports well for this plugin
    Regards,
    Yame
  • Customer

    Posted by: muneebishrat, Feb 9, 2019 at 18:21 (6 months ago)

    Thanks for your response as we are really struggling to complete this project as the client is constantly following up and the theme is giving some serious problems as mentioned above in pointers.

    We look forward to your response on pointer 1

    Reference to pointer 2: This is a temp fix by placing an image for the client to not see this issue as a mess but if you remove the image and update this particular section from admin panel it will not get updated as you may seen in attached images .

    Reference to your response on Pointer 3: The same WPML PRO version plugin has been implemented and we are struggling mainly in woocommerce pages to adjust header and footer section for RTL.

    Thanking you in advance for your prompt response and pls let us know what time we can schedule to communicate and resolve the issues as we are in trouble and require your cooperations

  • Admin

    Posted by: yame, Feb 11, 2019 at 03:43 (6 months ago)

    I also got the feedback for no.1: It's because you are using multi language, when editing any pages, pls pay attention to which language, thenuse the function here https://prnt.sc/mj4wae to copy content from another language or write content from one language to another, this is done by the WPML plugin and not an error.
  • Customer

    Posted by: muneebishrat, Feb 11, 2019 at 13:09 (6 months ago)

    Hi,
    As per your response to pointer No.1 in above reply from your side

    Kindly look into the similar issue of cms is not updating elements on the website
    -Link:http://144.208.79.247/~vini123/%D8%B4%D8%B1%D9%83%D8%A9/?lang=ar&preview_id=5012&preview_nonce=3cf8ca3451&_thumbnail_id=-1&preview=true
    -The logo is attached in the CMS - as shown (https://prnt.sc/mjjs5o)
    -The Language Section is Updated - as shown (https://prnt.sc/mjjvtb)
    But still, the logo is not appearing on header or footer of the page as shown (https://prnt.sc/mjjsie)

    Lastly, we have been waiting for your response on the above mentioned issues in above sent tickets from your side, however we feel that following issue is the root cause:

    A) The same error arises occasionally while activating Ovec Tool Kit / wpbakery / WPML (plugin) i.e. (Warning: Error while sending QUERY packet. PID=971102). Although we have updated php.ini file as per mentioned in your above response, unfortunately, the website is getting crashed due to it.

    p.S: Humble request to share the response at earliest and assign some professional resource to resolve the challenges and issues we see
  • Customer

    Posted by: muneebishrat, Feb 11, 2019 at 19:03 (6 months ago)

    Hi Yame,

    Its a humble request to expedite the process at earliest so we can finalize this project as we have been stuck to do changes due to the above mentioned changes. Thanking you in advance for your prompt response and cooperation.

  • Customer

    Posted by: muneebishrat, Feb 12, 2019 at 00:08 (6 months ago)

    Hi Yame,

    This theme is giving surprises on every step of the way as another issue we have identified as follows:

    Contact Forms are not visible in CMS, inspite we have created 2 contact forms respectively for english and arabic version and surprisingly on the website the contact form is visible.

    Look how it is not visible in Contact Form section - http://prnt.sc/mjt9pb

    However its visible in Arabic & English CMS pages Contact Us English - http://prnt.sc/mjtb45 / Arabic - https://prnt.sc/mjtcj6

    Lastly the contact form is visible on website in both english (http://prnt.sc/mjtdml) & arabic (http://prnt.sc/mjtdd2) sections

    We are struggling immensely and looking forward for your support at earliest and kindly consider all above pointers shared are still pending for your fixes
  • Customer

    Posted by: muneebishrat, Feb 12, 2019 at 16:53 (6 months ago)

    HI Yame,

    This theme is giving surprises one by one as mentioned above as the issue related with Contact form in english reappeared all of the sudden - https://prnt.sc/mk5n58 but in arabic its still not there.
  • Admin

    Posted by: yame, Feb 15, 2019 at 09:08 (6 months ago)

    Hi mate

    Do you have Skype: If so, pls contact to me via id: yame_kutetheme then I will support directly for you
    You have a lot of questions and some of them make me confused.
  • Customer

    Posted by: muneebishrat, Feb 15, 2019 at 23:58 (6 months ago)

    Thanks for your response as we would like to schedule skype call at earliest
    pls advise what time will be suitable for you as i want our developer to be included in this call
  • Admin

    Posted by: yame, Feb 16, 2019 at 08:57 (6 months ago)

    I don't know when can we reach on together. We are in GMT +7. So just add my skype then leave the message, then I will check for you

INSTALLATION SERVICE

We offer service for $29. If you would like to use it, please click here to provide your credential information.

CUSTOMIZED SERVICES

Use our expert service to turn your ideas into reality. Click here to provide your needed information.

WORKING TIME

Our support service works from Monday to Friday.
Mean time (GMT +7):
+ 7:30 - 11:30 AM
+ 1:30 - 5:30 PM
We will try to answer all the questions within 24 hours and solve them as quickly as possible