• Customer

    Instagram Elements don't work

    Posted by: Leisgee Dec 1, 2018 at 12:05 (a month ago)
    Hello,

    when I set up "Ovic: Instagram" (in both styles) with my Instagram ID and generated access token, it only displays "No user ID specified.". I've generated a couple more tokens to try if it was wrong, but it didn't work out. Could my ID be too formatted?

    Thanks for helping out!

  • Supporter

    Posted by: yame, Dec 3, 2018 at 02:18 (a month ago)

    Hi @Leisgee,

    Could you please provide me your admin + FTP account? I would like to check in your site then will give you the correct answer

    Awaiting for your reply ...
    Yame
  • Customer

    Posted by: Leisgee, Dec 3, 2018 at 22:49 (a month ago)

    See information in secret area
  • Supporter

    Posted by: yame, Dec 4, 2018 at 08:38 (a month ago)

    Okay I checked your site, you added the wrong id for Instagram. I have added again. Pls check it
  • Customer

    Posted by: Leisgee, Dec 14, 2018 at 15:28 (a month ago)

    Still doesn't work, none of my posts get displayed.
  • Supporter

    Posted by: yame, Dec 15, 2018 at 03:54 (a month ago)

    Pls check again. It has some errors in code and my coder has updated directly for you. We also update for theme in the new version and you can update or not, it's up to you
    Hope that with this support, you will rate for us on Themeforest with 5 stars
    Thank you!
  • Customer

    Posted by: Leisgee, Dec 20, 2018 at 12:57 (a month ago)

    Instagram Feeds still do not work. Please check the code again.
  • Supporter

    Posted by: yame, Dec 21, 2018 at 01:05 (30 days ago)

    Now it works http://prntscr.com/lxpjwu
    You have to select the correct id number for this shortcode so that the posts will display
    Hope that with this support, you will rate for us on Themeforest with 5 stars ^^
  • Customer

    Posted by: Leisgee, Jan 2, 2019 at 19:15 (17 days ago)

    Works but doesn't get displayed nicely (see attached). Please fix this.
  • Supporter

    Posted by: yame, Jan 3, 2019 at 09:51 (17 days ago)

    I also sent to my coder again. Pls wait for him. He will check your issue soon
  • Supporter

    Posted by: yame, Jan 7, 2019 at 07:50 (13 days ago)

    Hi mate,

    I got feedback from coder: Last time, when we tried to check ID of Instagram, I saw that the ID was correct but Instagram did not display then I could not check. The coder checked and found out the reason was because in Instagram has a temporary block within a short time. My coder also updated to show this notification so when it is available, please check your site again

    Regards,
    Yame
  • Customer

    Posted by: Leisgee, Jan 10, 2019 at 12:14 (10 days ago)

    Still doesn't work. Please check again.
  • Supporter

    Posted by: yame, Jan 16, 2019 at 07:52 (4 days ago)

    I also asked the coder to check again the problem. I am waiting for his feedback.
    So please be patient. I will inform you when I get any his feedback
    Thanks!

INSTALLATION SERVICE

We offer service for $29. If you would like to use it, please click here to provide your credential information.

CUSTOMIZED SERVICES

Use our expert service to turn your ideas into reality. Click here to provide your needed information.

WORKING TIME

Our support service works from Monday to Friday.
Mean time (GMT +7):
+ 7:30 - 11:30 AM
+ 1:30 - 5:30 PM
We will try to answer all the questions within 24 hours and solve them as quickly as possible