• Customer

    Responsive issues in homepage

    Posted by: belilyworld Sep 26, 2018 at 10:45 (24 days ago)
    In mobile and tablet view, there are responsive issues in products images of homepages. It is not visible correctly. You can see different between attached file.

  • Supporter

    Posted by: yame, Sep 27, 2018 at 03:09 (23 days ago)

    Hello @belilyworld,

    With home_interior, we styled the images, effects as you can see in demo. The images are quite large and of course when displaying on mobile version,
    it cannot be shown the full content.
    Here I send you an attachment, we just can support to help you display the image on mobile version like that. If you agree, please let me know then my coder will do it for you

    Regards,
    Yame
  • Customer

    Posted by: belilyworld, Sep 27, 2018 at 09:59 (23 days ago)

    Hello,Yame
    If your coder solve this problem, is it paid or non paid???

    Thanx & Regards
    @belilyworld
  • Customer

    Posted by: belilyworld, Sep 27, 2018 at 03:47 (23 days ago)

    Hello,Yame


    Thanks for support
    your attachment image is look fine. can you make these products images center so that its looks much better.
  • Customer

    Posted by: belilyworld, Sep 27, 2018 at 04:12 (23 days ago)

    Hello, Yame

    The second problem is in landing page that the images is not clickable. Although there is a setting that i could add costume link. But it not works.
    please provide me the best solution for this problem.


    Thanx & regards
    @belilyworld



  • Supporter

    Posted by: yame, Sep 27, 2018 at 10:27 (23 days ago)

    My coder will do it free for you.
    For the 2nd problem, we will check later
  • Customer

    Posted by: belilyworld, Sep 27, 2018 at 12:01 (22 days ago)

    Hello, Yame

    Let your coder to do this. and i hope that my second problem will resolve soon.Thank you


    Thanx & regards
    @belilyworld
  • Supporter

    Posted by: yame, Sep 28, 2018 at 10:32 (22 days ago)

    I sent to my coder your information. He will fix it soon. I will inform you when I get his feedback
    Thanks for your patience!
  • Supporter

    Posted by: yame, Oct 1, 2018 at 00:15 (19 days ago)

    Please check it. My coder fixed for you
  • Customer

    Posted by: belilyworld, Oct 1, 2018 at 06:39 (19 days ago)

    Hello, Yame

    i checked all . all section is fine but (Belily World Leopard section) is not fit for the css property as you add to all.
    like this:
    .interior-block-static-wrap .parallax-bg {
    background-position: left;
    }
    Because in this section image is already in left side. so this is totally hide with that css property.
    and what about the second problem?? please let me know Thank You

    Thanx & regards
    @belilyworld
  • Supporter

    Posted by: yame, Oct 1, 2018 at 09:39 (19 days ago)

    My coder just has checked again. He fixed again also and the image for this section is not balanced as the other, so it is not able to centered

    Please see in my attachment below
  • Customer

    Posted by: belilyworld, Oct 1, 2018 at 09:44 (19 days ago)

    Hello, Yame

    I checked. Thanx for reply so soon. No problem i will handle it.
    Please now have a look another second problem as i discussed before. Thank You Yame


    Thanx & regards
    @belilyworld
  • Supporter

    Posted by: yame, Oct 2, 2018 at 09:08 (18 days ago)

    Please check your site again. My coder fixed for you
    If you have other questions, do not hesitate to contact with me.
    Could you go here: http://themeforest.net/downloads then rate me a good review + 5 stars please? It's really very worth with me.

    Thank you very much!
  • Customer

    Posted by: belilyworld, Oct 11, 2018 at 08:58 (9 days ago)

    Hello, Yame

    I checked. In 3 section of product slider link work but other 3 section like BELILY WORLD LILY Section, BUTTERFLY Section, BELILY WORLD CIRCUS section links not working.
    Please have a look on this problem . Thank You Yame


    Thanx & regards
    @belilyworld
  • Supporter

    Posted by: yame, Oct 12, 2018 at 00:48 (8 days ago)

    You can see in this video I've took: https://drive.google.com/file/d/1iw8ikjEcQiJVnhMFIJTNYaTE2DXELkys/view?usp=sharing
    As I check, all links in products still work well. Pls try to clear the cache of your site and browser to get the best result
  • Customer

    Posted by: belilyworld, Oct 12, 2018 at 07:23 (8 days ago)

    Hello, Yame

    Thank you for reply soon.
    I checked that video . My problem is that slider product image link is not working. in that section as i mention in previous message. Name of products link is already working. You can check 3 section of product image links working fine, and another 3 section of product image link is not working.
    Please have a look on this problem . Thank You Yame


    Thanx & regards
    @belilyworld
  • Supporter

    Posted by: yame, Oct 15, 2018 at 09:43 (5 days ago)

    It seems that we are misunderstanding each other.
    If it's possible, pls contact to me via skype id: yame_kutetheme
    I will support directly for you
  • Customer

    Posted by: belilyworld, Oct 16, 2018 at 04:24 (4 days ago)

    Hello, Yame

    Please find the attached file. Thank You

    Thanx & regards
    @belilyworld
  • Supporter

    Posted by: yame, Oct 17, 2018 at 09:43 (3 days ago)

    Ahh I see. Let my coder check then I will inform you later

INSTALLATION SERVICE

We offer service for $29. If you would like to use it, please click here to provide your credential information.

CUSTOMIZED SERVICES

Use our expert service to turn your ideas into reality. Click here to provide your needed information.

WORKING TIME

Our support service works from Monday to Friday.
Mean time (GMT +7):
+ 7:30 - 11:30 AM
+ 1:30 - 5:30 PM
We will try to answer all the questions within 24 hours and solve them as quickly as possible