• Customer

    Problem to import demo content

    Posted by: rossiniju Sep 17, 2018 at 20:01 (6 months ago)
    Hello, i am having some problems to import the demo content in my site.. It is not processing the demo banners and images. Can you helpme?

    Thanks!

  • Customer

    Posted by: rossiniju, Sep 17, 2018 at 21:46 (6 months ago)

    Also i need help to activte the WPBakery Page Builder.
  • Customer

    Posted by: rossiniju, Sep 17, 2018 at 22:50 (6 months ago)

    Regarding the problem of the demo content, I asked my server if the limits were adjusted for the minimum to install the theme, and they said that everthing was ok but the max_execution_time updated to the maximum size of my plan "30".
    Could it be the problem? Is there a way to split the xml file? Tks
  • Supporter

    Posted by: Kazim Vu, Sep 18, 2018 at 04:31 (6 months ago)

    Hi
    May i remove all your demo contents and re-install from scratch? I would like to sure from you and then i will do it.
    Kazim
  • Customer

    Posted by: rossiniju, Sep 18, 2018 at 18:18 (6 months ago)

    Sure! I send the login at the secret information.
  • Supporter

    Posted by: Kazim Vu, Sep 19, 2018 at 04:15 (6 months ago)

    I am checking your host and install the Adella theme. Please do not do anything. I will inform you when it's done

    Kazim
  • Supporter

    Posted by: Kazim Vu, Sep 19, 2018 at 16:42 (6 months ago)

    It's done. Please check and let me know your results.

    Kazim
  • Customer

    Posted by: rossiniju, Sep 19, 2018 at 23:29 (6 months ago)

    Tks Kazin! It is OK! Just one question... I want the slider with the images goin to inside of the menu.. Like in the original... Im sending a image with how it is and how i want. Tks
  • Supporter

    Posted by: Kazim Vu, Sep 20, 2018 at 21:11 (6 months ago)

    It relates to Slider Revolution. Please refer this documentation and let me know your results: https://www.themepunch.com/revslider-doc/slider-revolution-documentation/
    Kazim
  • Customer

    Posted by: rossiniju, Sep 21, 2018 at 21:09 (6 months ago)

    That is OK! i just follow again the configuration tutorial and it is working.
    Im having another problem...I install the plugin loco translator, and on the begining it was working, but i dont know why it stop.. What is wrong?
  • Supporter

    Posted by: Kazim Vu, Sep 22, 2018 at 02:42 (6 months ago)

    Could you please describe more details + screenshots? I think that the cause may be by your settings. You can refer this documentation and let me know your results.
    https://localise.biz/wordpress/plugin/beginners

    Kazim
  • Customer

    Posted by: rossiniju, Sep 24, 2018 at 19:36 (5 months ago)

    Kazin, everything is correct, exactly like described in the document. It was working in the beginning... Can it be an incompability with other plugins? wordfence maybe? Also i need to activate the WPBakery Page Builder.
  • Supporter

    Posted by: Kazim Vu, Sep 25, 2018 at 06:48 (5 months ago)

    You can try these plugins. About the WPBakery Page Builder's key issue: I bought one extended license for my themes. You can update WPBakery Page Builder by updating my theme. I do not allow to provide that license for buyer.
    Thanks!
  • Customer

    Posted by: rossiniju, Oct 8, 2018 at 22:32 (5 months ago)

    Hello Kazin,
    How can i erase this:
  • Supporter

    Posted by: Kazim Vu, Oct 9, 2018 at 01:20 (5 months ago)

    Hi rossiniju
    To remove it, you enter the dashboard choose Plugins and deactivate the Woocommerce Currency Switcher plugin as the attachment screenshot. Please do it and let me know your results. If you have other questions, do not hesitate to contact with me. I will help you.
    BTW, Could you go here: http://themeforest.net/downloads then rate me a good review + 5 stars please? It's really worth with me.
    Thank you and Have a great day!
    Kazim
  • Customer

    Posted by: rossiniju, Oct 9, 2018 at 22:48 (5 months ago)

    Thanks Kazim! Sure i ll rate you with the 5 stars!
    One more question:
    When i export all of my products to manage in a csv archive, and i do the process to split in your respective column, all of the descriptions of the products who have "," are splited to... And it makes the archive became all wrong. There is a way to fix it? I m sending a image.
  • Supporter

    Posted by: Kazim Vu, Oct 10, 2018 at 01:17 (5 months ago)

    Good morning
    Do you want to backup your site? Why dont use some plugins as the all-in-one-wp-migration plugin, it's easy to backup and restore your site.
    Kazim
  • Customer

    Posted by: rossiniju, Oct 10, 2018 at 04:08 (5 months ago)

    No, i need to export the cvs file with all of my products because i want to manage than all in large scale. But when i open the csv archive and do the split of the columns, it loses the formatting in the "," of the names and descriptions of the products... u understand?
  • Supporter

    Posted by: Kazim Vu, Oct 11, 2018 at 03:42 (5 months ago)

    Hi rossiniju
    My coder's checking. I will inform you when i have got the results from him
    Thanks for your patience!
    Kazim
  • Supporter

    Posted by: Kazim Vu, Oct 11, 2018 at 03:57 (5 months ago)

    My coder said that it relates to Woocommerce plugin.In this case, you have to do by hand or connect to the author of Woocommerce plugin. They will check and update it.
    Kazim

INSTALLATION SERVICE

We offer service for $29. If you would like to use it, please click here to provide your credential information.

CUSTOMIZED SERVICES

Use our expert service to turn your ideas into reality. Click here to provide your needed information.

WORKING TIME

Our support service works from Monday to Friday.
Mean time (GMT +7):
+ 7:30 - 11:30 AM
+ 1:30 - 5:30 PM
We will try to answer all the questions within 24 hours and solve them as quickly as possible