• Customer

    Footer and Menu not responding to Changes

    Posted by: ntanye Aug 10, 2018 at 11:37 (2 months ago)
    Hello Kuteshop Team,


    My footer background has turned white although I have set a background image and color as seen in the default footer 3. changes to row padding and margins on visual composer are all not responding. I have the kuteshop menu having the same problem, not responding to row changes. I have tried several options to no avail, please assist.

    I run the latest version of the theme 3.1.7 and I installed it on localhost and had the same issues

  • Supporter

    Posted by: Kazim Vu, Aug 11, 2018 at 03:15 (2 months ago)

    Good morning, ntanye
    I have checked and got the same issue. My coder will check and reply you asap.
    Have a nice weekend!

    Kazim
  • Customer

    Posted by: ntanye, Aug 11, 2018 at 03:26 (2 months ago)

    I will be waiting, it is really urgent for me, please help as soon as possible, have a meeting with the client today,

    Regards
  • Supporter

    Posted by: Kazim Vu, Aug 11, 2018 at 03:45 (2 months ago)

    Sure
  • Customer

    Posted by: ntanye, Aug 11, 2018 at 11:33 (2 months ago)

    Hello Kazim,

    I have realised your team has resolved the footer row background issue, I am very grateful however It is now left with that of the menu Builder items, they have the same issue of row background. Paddings and margins as well are not working, I hope that gets resolved too.

    Regards
  • Supporter

    Posted by: Kazim Vu, Aug 13, 2018 at 01:32 (2 months ago)

    Good morning
    I have checked and found that it still works fine. Could you please take some screenshots to describe it? I will check and help you.

    Kazim
  • Customer

    Posted by: ntanye, Aug 13, 2018 at 16:20 (2 months ago)

    Hello Kazim,

    Yes, the footer background is ok now but the Kuteshop menu builder has the same problem, the row paddings are not working neither is the margins and row background colors responding to changes.

    Please check the snips attached to see what I am talking about and provide me with assistance.

    Regards
  • Supporter

    Posted by: Kazim Vu, Aug 14, 2018 at 04:46 (2 months ago)

    Hi
    My coder's checking your issue. I will inform you when it's done

    Kazim
  • Supporter

    Posted by: Kazim Vu, Aug 14, 2018 at 05:08 (2 months ago)

    Also, please refer this video shot. It guides you how to create a new mega menu: https://www.youtube.com/watch?v=rN6dQ8OK-JE&t=165s
  • Supporter

    Posted by: Kazim Vu, Aug 15, 2018 at 05:15 (2 months ago)

    It's fixed. Please check it.

    Kazim
  • Customer

    Posted by: ntanye, Aug 16, 2018 at 09:46 (2 months ago)

    Hello Kazim,

    Yes it is fixed now, Thank you and well appreciated but I also wanted to know what the problem was and whether it was just me because I am coming to migrate the site to its main domain now and I don't want that to happen to the new site.

    Regards
  • Supporter

    Posted by: Kazim Vu, Aug 16, 2018 at 16:09 (2 months ago)

    The cause by the Kuteshop toolkit. My coders have updated and you can do for the next times.

    Kazim

INSTALLATION SERVICE

We offer service for $29. If you would like to use it, please click here to provide your credential information.

CUSTOMIZED SERVICES

Use our expert service to turn your ideas into reality. Click here to provide your needed information.

WORKING TIME

Our support service works from Monday to Friday.
Mean time (GMT +7):
+ 7:30 - 11:30 AM
+ 1:30 - 5:30 PM
We will try to answer all the questions within 24 hours and solve them as quickly as possible