Support services will be closed for our vacation

From: May 22nd April, 2017 to May 27th, 2017
We will re-open on Sunday 28th, 2017
  • Customer

    Kutetheme toolkit plugin conflict

    Post by: localservices May 18, 2017 at 12:29 (8 days ago)
    I use a plugin called wooimporter that is crucial to my website. In earlier versions of kuteshop the plugin is not affected that much buy the theme toolkit plugin. We did an update and the current theme eliminate some other issues we had on site. However its cripples the search function of the wooimporter plugin and also messed up shipping to the USA for most of the products. I would appreciate it if the bug was adjusted as I do not want to change theme

  • Supporter

    Post by: Kazim Vu, May 19, 2017 at 07:06 (8 days ago)

    Hi localservices
    The cause by the WooImporter plugin is not compatible with the latest Woocommerce plugin, in this case you should contact to the author of Wooimporter plugin, they will check and help you fix it.
    If you have other questions, do not hesitate to contact with me. I will help you.
    Regards,
  • Customer

    Post by: localservices, May 19, 2017 at 12:58 (7 days ago)

    If I change the the the it works. Did you disable and enable kutetheme toolkit and do test? and did you downgrade the kutetheme toolkit version? Could you please try it and see?
  • Supporter

    Post by: Kazim Vu, May 20, 2017 at 08:04 (7 days ago)

    Hi localservices
    I just checked and found "Download failed. A valid URL was not provided." The cause maybe by i have changed server. My developers will check and update as soon as possible. Currently, you can download from themeforest.net/download and manual install from Plugins>>Add new.
    Regards,
  • Supporter

    Post by: Kazim Vu, May 20, 2017 at 08:17 (6 days ago)

    Sorry, to disable and enable kutetheme toolkit, you have to activate the parent theme( not the child theme). Please check again and let me know.
  • Customer

    Post by: localservices, May 20, 2017 at 12:00 (6 days ago)

    The parent theme is active. Not the child theme. If I disable kutetheme toolkit. Everything works fine. That is why I am sure it is the problem
  • Supporter

    Post by: Kazim Vu, May 21, 2017 at 03:52 (6 days ago)

    Hi localservices
    Could you take some screenshot to describe your issues when the kutetheme toolkit activated? My coders will check and fix it.
    Regards
  • Customer

    Post by: localservices, May 21, 2017 at 12:36 (5 days ago)

    OK. I added a screenshot. have a look. To access the wooimporter search. Go to wooimporter > aliexpress and you will see the search page. Follow the screenshot and you will notice the difference. I want it to work normal as when the kutetheme plugin is off
  • Supporter

    Post by: Kazim Vu, May 22, 2017 at 02:00 (5 days ago)

    Hi localservices
    I got your info, my coders will check and reply you as soon as possible.
    If you have any questions, please contact me.
    Regards,
  • Customer

    Post by: localservices, May 22, 2017 at 10:52 (4 days ago)

    I hope you solve it. It is a pain. ANOTHER ISSUE: We cannot use revolution slider, Ever since we bought the theme we couldnt, Our home page takes 52 seconds to load because of it. I activated it for you to see. Please check it out. We were using an alternative but this comes with the theme so if feels unfair that we cant use it
  • Supporter

    Post by: Kazim Vu, May 23, 2017 at 03:02 (4 days ago)

    Hi localservices
    I hope so, my coders will check and reply you as soon as possible.
    Thanks for your patience!
    Regards,
  • Customer

    Post by: localservices, May 23, 2017 at 03:09 (4 days ago)

    No update on the kutertheme tookit plugin?I really need it to work
  • Supporter

    Post by: Kazim Vu, May 23, 2017 at 03:46 (4 days ago)

    Hi localservices
    My coders need more time to check. Thanks for your patience!
    Regards,
  • Customer

    Post by: localservices, May 23, 2017 at 16:15 (3 days ago)

    OK please. My site is down becasue of it
  • Supporter

    Post by: Kazim Vu, May 24, 2017 at 01:15 (3 days ago)

    Hi localservices
    My developers could not enter your site. Did you change the Admin login accounts?( see the attachment screenshot)Please check again and let me know.
    Regards,
  • Customer

    Post by: localservices, May 24, 2017 at 12:48 (2 days ago)

    Sorry about that.
    Thar username is : sg
    Password is : Kutethemetoolkit
  • Supporter

    Post by: Kazim Vu, May 25, 2017 at 01:50 (2 days ago)

    Hi localservices
    Please changes and post in the secret information area soon, because when you entered there, my clients can see and get your info.
    Regards
  • Customer

    Post by: localservices, May 25, 2017 at 02:19 (2 days ago)

    OK.. I changed the password and put the new password in the secret area. Please address my issue soon. My site has been down for days
  • Supporter

    Post by: Kazim Vu, May 25, 2017 at 03:24 (2 days ago)

    Hi localservices
    I got your info, my coders will check and reply you as soon as possible.
    Kazim Vu,

INSTALLATION SERVICE

We offer service for $29. If you would like to use it, please click here to provide your credential information.

CUSTOMIZED SERVICES

Use our expert service to turn your ideas into reality. Click here to provide your needed information.

WORKING TIME

Our support service works from Monday to Friday.
Mean time (GMT +7):
+ 7:30 - 11:30 AM
+ 1:30 - 5:30 PM
We will try to answer all the questions within 24 hours and solve them as quickly as possible