• Customer

    Internal Error 500

    Posted by: afkstore May 16, 2018 at 16:44 (6 days ago)
    Just installed TechOne – Multipurpose PrestaShop 1.7 Theme
    In the Back Office i recive often this error while i navigate the page.

    I'm working on local, i know that you don't give support on local, but i can't deploy the site on my host for technical problem.

    PrestaShop: 1.7.3.2

    Informazioni sul server Windows NT build 9200 (Windows 8 Home Premium Edition) i586

    Versione software del server: Apache/2.4.25 (Win32) OpenSSL/1.0.2j PHP/5.6.30

    Versione di PHP: 5.6.30

    Limite di memoria: 256M

    Tempo di esecuzione massimo: 30

    Dimensione Max. dei file da caricare: 150M

  • Customer

    Posted by: afkstore, May 16, 2018 at 17:18 (6 days ago)

    FIXED.

    My fault

    Enabled Debug Mode, find that old modules cause the error
  • Supporter

    Posted by: yame, May 17, 2018 at 07:47 (5 days ago)

    OK mate,

    So I will close this ticket. If you have the others, pls submit a new one + provide accounts. We will check

    Best regards,
    Yame

INSTALLATION SERVICE

We offer service for $29. If you would like to use it, please click here to provide your credential information.

CUSTOMIZED SERVICES

Use our expert service to turn your ideas into reality. Click here to provide your needed information.

WORKING TIME

Our support service works from Monday to Friday.
Mean time (GMT +7):
+ 7:30 - 11:30 AM
+ 1:30 - 5:30 PM
We will try to answer all the questions within 24 hours and solve them as quickly as possible