• Customer

    Megamenu issue

    Posted by: zayed May 14, 2018 at 18:49 (8 days ago)
    Hi

    I am changing the mega menu but no changes show on front end.
    Changed root menu to Hardware and PC& Latops but sub menus to change categories like TV & Audio/Smartphone does not change.
    please assist.

  • Supporter

    Posted by: yame, May 16, 2018 at 01:15 (6 days ago)

    Hello,

    You do not provide me your back end link so I cannot access to your site then check the issue.
    Here I just see the user and pw

    Waiting for your reply ....
    Yame
  • Customer

    Posted by: zayed, May 16, 2018 at 14:22 (6 days ago)

    www.tech3.co.za/admin123

    Other issue - map details not showing on contact page
    cannot add payment module - payfast.co.za
    about us page - where is member section layout as want to delete it.
    brands not all showing on home page example Lenovo missing
  • Supporter

    Posted by: yame, May 17, 2018 at 07:53 (5 days ago)

    Your back end account is not able to access to.
    Pls check again
  • Customer

    Posted by: zayed, May 17, 2018 at 17:18 (5 days ago)

    Sorry see secret info

  • Supporter

    Posted by: yame, May 18, 2018 at 08:17 (4 days ago)

    Hello,

    1. Map: As I checked in your back end, I see you forget to add Google API key. And your Default Latitude + Default Longitude are not correct.
    I've changed and now google map displays correct (techone_map). Then you can change again these elements as your location

    2. Delete Member section layout in About us page: Go to Group banners Block then Disable this status (techone_about us)

    3. Brands are not showing on homepage: I still see your brands in homepage (techone_brands)

    4. cannot add payment module - payfast.co.za: I will ask my coder for this.

    5. Menu: I see that you changed sub menu in back end and it changed in front end also

    Regards,
    Yame
  • Customer

    Posted by: zayed, May 19, 2018 at 13:27 (3 days ago)

    bug in store see error message. "An address located in a country containing states must have a state selected." select South Africa then state field disappears
    hours of operation not showing
  • Customer

    Posted by: zayed, May 19, 2018 at 17:48 (3 days ago)

    Also your facebook like icon on product pages does not say "like" it says "Thich".
    Is this your first e-commerce template?
  • Customer

    Posted by: zayed, May 21, 2018 at 17:52 (a day ago)

    Hey Guys

    Still waiting for responses.

    This templates has many issues. When home page load, the product images load in full screen mode covering 90% of the screen.

    My issues still requiring responses:

    Hours of operation not showing on contact us page
    Cannot load payment module "Payfast" for South Africa.
    facebook like icon on product pages does not say "like" it says "Thich"
    bug in store see error message. "An address located in a country containing states must have a state selected." select South Africa then state field disappears

INSTALLATION SERVICE

We offer service for $29. If you would like to use it, please click here to provide your credential information.

CUSTOMIZED SERVICES

Use our expert service to turn your ideas into reality. Click here to provide your needed information.

WORKING TIME

Our support service works from Monday to Friday.
Mean time (GMT +7):
+ 7:30 - 11:30 AM
+ 1:30 - 5:30 PM
We will try to answer all the questions within 24 hours and solve them as quickly as possible