Support Service will Close for Lunar New Year

From: 11th February, 2018 to 20th February, 2018
We will re-open: 21st February, 2018
  • Customer

    Multistore

    Posted by: reno126 Nov 30, 2017 at 08:44 (2 months ago)
    Hi,

    Does this theme and his main module supports multistore ? (ps 1.7.2.4)
    I just turn on multistore mode and the second store looks like this http://shop1.ataszek.net/

    When I go to modules list, the installed modules section is empty.
    Only Prestashop framework module is on the list, so how can I manage native PS modules ?

  • Supporter

    Posted by: yame, Dec 4, 2017 at 06:57 (2 months ago)

    Dear reno126,

    I already sent your issues to my coder and I am waiting for his feedback.
    Please be patient. I will inform you immediately when I get any his reply

    Thank you
    Yame
  • Supporter

    Posted by: yame, Dec 4, 2017 at 09:22 (2 months ago)

    Dear mate.

    We've configured your multi shop to makes it runs well.
    Now you can check your 2 shops. They had the data already

    Regards,
    Yame
  • Customer

    Posted by: reno126, Dec 5, 2017 at 08:11 (2 months ago)

    Ok, thanks. But what about modules list ?
    Why I do not see native PS modules now ? How can I manage them ?
  • Customer

    Posted by: reno126, Dec 5, 2017 at 16:42 (2 months ago)

    How did you configure it ?
    Now I add one more shop http://shop2.ataszek.net/virtual/
    and it has the same error as the first one.

    So, does it has to be configure every time I add new shop ? If yes, tell me how to do it.

  • Supporter

    Posted by: yame, Dec 8, 2017 at 01:27 (2 months ago)

    When you add data for your multi shop, please make sure that you are in that shop
    Then go to PSFramework > Tools > Install datas from store. So, the datas from your main store will be imported to your new shop.
    The process will take a long time so you should wait for this
  • Customer

    Posted by: reno126, Dec 8, 2017 at 11:51 (2 months ago)

    Hi,

    yes, it works fine. BUT there is a bug in building admin urls when I have any shop selected. Please see attachment.
    And in fact it redirect me to not existing url.
  • Supporter

    Posted by: yame, Dec 19, 2017 at 04:33 (2 months ago)

    Hello

    I don't get the same with yours. Please see my attachment.

INSTALLATION SERVICE

We offer service for $29. If you would like to use it, please click here to provide your credential information.

CUSTOMIZED SERVICES

Use our expert service to turn your ideas into reality. Click here to provide your needed information.

WORKING TIME

Our support service works from Monday to Friday.
Mean time (GMT +7):
+ 7:30 - 11:30 AM
+ 1:30 - 5:30 PM
We will try to answer all the questions within 24 hours and solve them as quickly as possible