• Customer

    Theme TechOne really slow when installed

    Posted by: ELFE_INFORMATICA Nov 21, 2017 at 09:21 (21 days ago)
    We have installed the latest version of the theme (1.0.9) on our website that runs PrestaShop 1.7.2.0 but we have noticed that the site is now very slow. It takes over 10 seconds to fully load the home page and 8 seconds to navigate from the pages. We have also noticed that if we do a speedtest of our website on gtmetrix.com there are some missing files like themes/techone/assets/cache/bottom-caaddf.js, themes/techone/assets/cache/theme-ba21ea.css or themes/techone/assets/js/defer.js. We have already tried to move our website on another domain installing the theme without our translation but the problem persists.

  • Customer

    Posted by: ELFE_INFORMATICA, Nov 23, 2017 at 14:53 (18 days ago)

    Can somebody help us ?
  • Supporter

    Posted by: yame, Nov 24, 2017 at 01:52 (18 days ago)

    Dear mate.

    Sorry for delay. I sent your issue to my coders and I am waiting for their feedback.
    I will inform you immediately when I get the result

    Thanks for your patinece
    Regards,
    Yame
  • Customer

    Posted by: ELFE_INFORMATICA, Nov 24, 2017 at 07:51 (18 days ago)

    Thank you Yame for your reply.

    I hope you can give us further information as soon as possible.
  • Supporter

    Posted by: yame, Nov 24, 2017 at 10:00 (18 days ago)

    I got my coder's feedback. He recommended that you can try to disable cache and ccc. Then access again to your homepage.
    Next, please enable cache and ccc again.
    Please try and tell me your result
  • Customer

    Posted by: ELFE_INFORMATICA, Nov 24, 2017 at 10:50 (18 days ago)

    Hi Yame,

    Thank you again for your reply. I have checked the Back Office and i have noticed that we have already disabled Cache but not CCC. I have disabled also CCC but nothing change. I know that if i try to re-able Cache and CCC again there can be some problem with the site. Last week we have lost FTP's folders and MySql's tables and we had to restore all the files from a backup. I'm going to backup all the files and try to re-able the Cache again, but the site was slow even when the Cache was active.

  • Customer

    Posted by: ELFE_INFORMATICA, Nov 24, 2017 at 13:21 (17 days ago)

    Hi Yame,

    i turn on the cache again but nothing change.
  • Supporter

    Posted by: yame, Nov 25, 2017 at 02:38 (17 days ago)

    So could you please provide us both your back end login and Cpanel? My coder will check in code for you
  • Customer

    Posted by: ELFE_INFORMATICA, Nov 27, 2017 at 08:29 (15 days ago)

    Hi Yame,

    here you find all the information.
  • Supporter

    Posted by: yame, Nov 28, 2017 at 07:53 (14 days ago)

    Hello,

    1. FTP => We cannot access to your FTP account

    2. Back end: What is the URL?

    3. Cpanel: How can we access to? Your host is not the URL to go

    Please check these information again and re-send us
    Yame
  • Customer

    Posted by: ELFE_INFORMATICA, Nov 28, 2017 at 08:21 (14 days ago)

    Hi Yame,

    here you find the new information.
    To log into FTP you must set transfer mode to active. Please, see the attached file.
  • Supporter

    Posted by: yame, Nov 28, 2017 at 08:41 (14 days ago)

    Thanks. I sent to my coders. They will check. I will inform you when I get any feedback
  • Supporter

    Posted by: yame, Nov 28, 2017 at 10:03 (14 days ago)

    Hi.
    My coder also commended that your site runs slowly. However it is caused by some reasons such as: server response is relatively slow
    or image is not optimized. Please he would like to know have you enable the mod_expires yet?
    Then he will continue to check
  • Customer

    Posted by: ELFE_INFORMATICA, Nov 28, 2017 at 10:35 (14 days ago)

    Hi Yame,

    are you talking about the mod_expires in the .htaccess file of the main directory Please, look at the attachment.

INSTALLATION SERVICE

We offer service for $29. If you would like to use it, please click here to provide your credential information.

CUSTOMIZED SERVICES

Use our expert service to turn your ideas into reality. Click here to provide your needed information.

WORKING TIME

Our support service works from Monday to Friday.
Mean time (GMT +7):
+ 7:30 - 11:30 AM
+ 1:30 - 5:30 PM
We will try to answer all the questions within 24 hours and solve them as quickly as possible