• Customer

    Bug Listing

    Posted by: vito_semeraro Nov 9, 2017 at 09:24 (2 months ago)
    The sidebar in the listing page doesn't work at first click;
    i need to click on the option twice in order to see the results

  • Supporter

    Posted by: yame, Nov 10, 2017 at 01:17 (2 months ago)

    Hello vito_semeraro,

    Thank you for contacting to support service
    Could you please take the screenshot to describe your issue? Then provide me your back end account. I will access to your site and check the problem

    Regards,
    Yame
  • Customer

    Posted by: vito_semeraro, Nov 10, 2017 at 11:43 (2 months ago)

    hello,
    i attache a screenshot of a page:
    when i click on the filter brand (tre marie) i cant see the tree result, i instead see all the product without filter
  • Supporter

    Posted by: yame, Nov 11, 2017 at 01:07 (2 months ago)

    I cannot access to your site. Please check it again
    Thanks
  • Customer

    Posted by: vito_semeraro, Nov 13, 2017 at 14:30 (2 months ago)

    sorry i wrote the wrong url
  • Customer

    Posted by: vito_semeraro, Nov 14, 2017 at 15:54 (2 months ago)

    Hi news for this issue? Thnx
  • Customer

    Posted by: vito_semeraro, Nov 15, 2017 at 08:34 (2 months ago)

    Hi, we are still waiting your response for the issue reported 5 days ago. Please give us a solution
  • Supporter

    Posted by: yame, Nov 15, 2017 at 09:33 (2 months ago)

    Hello,

    We just received your account 1 day ago. We tried to clear cache and configured something on your site but it still does not work. It maybe checked on code. So, please provide us your FTP account. We will check asap
    Thank you
  • Customer

    Posted by: vito_semeraro, Nov 22, 2017 at 17:21 (a month ago)

    Hi, could you pls give me your e-mail so we can add you to a specific bitbucket repository? Tnx
  • Customer

    Posted by: vito_semeraro, Dec 4, 2017 at 12:00 (a month ago)

    Hi, we added to our stage repo. Please use the dev branch, so after your push we will see the fix in the preview environment:

    https://galbusera.ppreview.it/

    Thank you.

  • Supporter

    Posted by: yame, Dec 7, 2017 at 01:17 (a month ago)

    Hello.
    I still don't see your FTP account? Could you provide it?
  • Customer

    Posted by: vito_semeraro, Dec 9, 2017 at 16:14 (a month ago)

    Hi, there isn't an ftp access. As written before we added the emails you provided to our repo for pull requests. Now I dont'see the message with this e-mails. Why did you remove it?

    This are the e-mails added to our repo for pull request. Are this enough to take a look in the theme code to solve? This issue is opened since so many days.

    leo8xvn@gmail.com
    yamekutethemes@gmail.com
    quanghuy120@gmail.com

    Thank you
  • Customer

    Posted by: vito_semeraro, Dec 12, 2017 at 16:15 (a month ago)

    Why I still miss an answer to this issue? Do I need to write on themforest telling customers how your care is keen to customer?
  • Supporter

    Posted by: yame, Dec 13, 2017 at 04:27 (a month ago)

    Hello,

    Please contact to me via Syke id: yame_kutetheme
    I am there and I would like to clear something with you. I will support directly and your issues will be solved quickly
    Thanks
  • Customer

    Posted by: vito_semeraro, Dec 18, 2017 at 11:42 (a month ago)

    Hello,

    i added you on skype

    my account is silvana.dilettoso
  • Customer

    Posted by: vito_semeraro, Dec 19, 2017 at 09:40 (a month ago)

    hello,

    i am waiting for a reply and a solution for the bug

  • Customer

    Posted by: vito_semeraro, Dec 19, 2017 at 12:04 (a month ago)

    Are you there? We are waiting you on skype (both rgb-cmyk and silvana.dilettoso). Please help us
  • Supporter

    Posted by: yame, Dec 20, 2017 at 01:45 (a month ago)

    I reached you and replied you there
  • Customer

    Posted by: vito_semeraro, Dec 20, 2017 at 12:09 (a month ago)

    Hi we received this message attached on skype. As told many times we added your emails to our repo the December 5th, we don't have FTP, you need to click on the link in the invitation e-mail sent, than you will be redirect (without typing any password) to our repo. You will fix the problem in the code than make a pull request to us. We will evaluate the fix and if ok we merge it to main branch.
    Is this clear for you?

    leo8xvn @gmail.com
    quanghuy120@gmail.com
    leo8xvn@gmail.com
    yamekutethemes@gmail.com

    thank you
  • Supporter

    Posted by: yame, Dec 21, 2017 at 09:15 (a month ago)

    ok I got it. Let my coder check then I will inform you
  • Supporter

    Posted by: yame, Dec 26, 2017 at 04:32 (26 days ago)

    Hello,

    I got the feedback from my coder. He fixed something, and now, please negative to Layered navigation block module and tick on 4 boxes there (pls see my attachment there to understand) and save > reload your page to check the result.

    Do as my guideline then tell me the result. Looking forwards to getting back your good news
    Regards,
    Yame
  • Customer

    Posted by: vito_semeraro, Jan 3, 2018 at 15:45 (17 days ago)

    hello,

    i did as the guideline but unfortunatly when i clicked on the boxes the operation failed (see my attachment)

    i also tried on the stage site and it succeded on the backend but on the frontend the problem is still present.

    waiting for a reply, thanks
  • Customer

    Posted by: vito_semeraro, Jan 4, 2018 at 17:13 (16 days ago)

    can you fix the problem on our stage env?
    write us when resolved and we can test on the frontend
  • Supporter

    Posted by: yame, Jan 8, 2018 at 08:35 (13 days ago)

    Ok let my coder checks. Just because when we did the same with the demo, filter works properly.
    It is really weird with your site.
    I will inform you when I get any feedback from the coder
  • Customer

    Posted by: vito_semeraro, Jan 8, 2018 at 12:17 (12 days ago)

    ok, i ask to do the same on the stage env please,
    and if yuo can update me on skype.

    thank you
  • Customer

    Posted by: vito_semeraro, Jan 19, 2018 at 09:50 (2 days ago)

    hello,

    have you resolved the bug on the stage env?

    waiting for a reply thank you

INSTALLATION SERVICE

We offer service for $29. If you would like to use it, please click here to provide your credential information.

CUSTOMIZED SERVICES

Use our expert service to turn your ideas into reality. Click here to provide your needed information.

WORKING TIME

Our support service works from Monday to Friday.
Mean time (GMT +7):
+ 7:30 - 11:30 AM
+ 1:30 - 5:30 PM
We will try to answer all the questions within 24 hours and solve them as quickly as possible