• Customer

    Child Theme Updating Required.

    Posted by: qasimbaqar Oct 12, 2017 at 12:44 (a month ago)
    Dear Admin,
    See Attachment for the Picture. Some Child Theme updation Required. I have already upgraded to ver.1.0.6 on 30th September 2017. Hence no new notification for latest update.

    Regards
    Qasim

    59df63e85d57b.png

  • Supporter

    Posted by: hoangthikhanhbg, Oct 13, 2017 at 02:17 (a month ago)

    Hi,

    Have a nice day!

    Woocommerce has updated, so the warning on your site will be fixed when you update Fastshop theme to version 1.0.7.
    We will send you an update notice soon.

    NOTE: Before you update the theme, please backup all the data on your site.

    Contact me if you need help!


    Best regards,
    Khanh Hoang.
  • Supporter

    Posted by: hoangthikhanhbg, Oct 13, 2017 at 09:26 (a month ago)

    Hi Muhammad,


    Currently, I noticed that you only update the FASTSHOP theme.

    You also need to update the WPBakery Visual Composer plugin to the new version.

    (Remove plugin old version, download new version of the WPBakery Visual Composer plugin =>
    upload plugin on your site => Activate plugin => Done).

    You do not need care about the license of the WPBakery Visual Composer plugin.
    Contact me if you need help!



    Best regards,
    Khanh Hoang

INSTALLATION SERVICE

We offer service for $29. If you would like to use it, please click here to provide your credential information.

CUSTOMIZED SERVICES

Use our expert service to turn your ideas into reality. Click here to provide your needed information.

WORKING TIME

Our support service works from Monday to Friday.
Mean time (GMT +7):
+ 7:30 - 11:30 AM
+ 1:30 - 5:30 PM
We will try to answer all the questions within 24 hours and solve them as quickly as possible