• Customer

    TOP BAR isn't responsive in IOS

    Posted by: logistica2015 Oct 10, 2017 at 13:00 (2 months ago)
    Hi guys, I've a problem with the TOP BAR screen on the Iphone format.
    I have choose Header style 12 for my website, because I want show the call number and email address like first information. If I change my header style with 8,9,14 or 16 I have the same problem.
    While on Android screen the layout is like I built it.

    Can you help me?

  • Supporter

    Posted by: Kazim Vu, Oct 11, 2017 at 02:08 (2 months ago)

    Good morning, logistica2015
    I would like to check your site but i could not access your site( see the attached screenshot). Please check andlet me know.
    Also, could you please provide your FTP accounts via secret information area + screenshot, it describes your issues?
    Regards,
  • Customer

    Posted by: logistica2015, Oct 11, 2017 at 08:36 (2 months ago)

    Hi, sorry, but I do not know why you did not go to the office.
    So let's try it again.
    I'm sending you two screens with IOS and Android displays.
    So you can see that in the IOS screen we have a wrong view of TOP BAR and MAIN MENU. In fact, for our users it is impossible to surf in the web site with the IPHONE.
    Top bar left and right are a problem and the main manu too that is transparent and you can't touch and use it.
    please help me
  • Supporter

    Posted by: Kazim Vu, Oct 11, 2017 at 09:43 (2 months ago)

    Hi
    I could not access your site( sê the attached screenshot). Please check yur host and let me know( Maybe it has blocked my IP, here are my IPs: 117.7.89.93 and 113.160.160.116)
    Regards,
  • Customer

    Posted by: logistica2015, Oct 11, 2017 at 12:44 (2 months ago)

    Hi,
    please clean your browser cache, beacause you don't need an IP autorizzations.
    I heve try to surf with private browsing mode and I haven't any problem.
    please try again, beacause you haven't a 404 error but an error_connection_time and.
    I looking forward to your kind feedback
    Regards
  • Supporter

    Posted by: Kazim Vu, Oct 13, 2017 at 01:03 (a month ago)

    It's the same results. Please check your firewall, it maybe blocked my IPs.
    Waiting your answer...
  • Supporter

    Posted by: Kazim Vu, Oct 13, 2017 at 01:07 (a month ago)

    here's screenshot
  • Customer

    Posted by: logistica2015, Oct 13, 2017 at 08:36 (a month ago)

    Hi, in according with my provider we had add your IP in our server whitelist, in order to allow you access in my controll panel.
    So please let's try again.
    Thanks for your pacience.
    I looking forward to your feed.
    Francesca
  • Customer

    Posted by: logistica2015, Oct 13, 2017 at 11:46 (a month ago)

    so I monitored all the pages of my web site from Ipad and Iphone.
    Unfortunately we have a lot of problems. main manu desn't work right, nowere there're social icons and font awesome, in "the company" page there's a double main slide and text.
    But first of all I 'M NOT ABLE TO BUY ANY PRODUCT.
    Please try to surf with same IOS device and try to purchase a product.... it make me blue.
    probably the theme needs a check and upgrade please.
  • Supporter

    Posted by: Kazim Vu, Oct 14, 2017 at 02:55 (a month ago)

    I have checked and found that your theme's too older(version 1.0.6.3). Please update to the latest theme version at the http://themeforest.net/downloads and let me know( Curently, it's ver 1.2.4)
    Regrads,
  • Supporter

    Posted by: Kazim Vu, Oct 14, 2017 at 02:56 (a month ago)

    Here's the changelog of theme: http://kutethemes.net/wordpress/boutique/changelog.txt
  • Customer

    Posted by: logistica2015, Oct 19, 2017 at 14:06 (a month ago)

    Hi Kazim,
    I followed your istructions. Infact first of all I changed my test website (the clone of my on-line web site) in which I have update the theme version 1.2.4, but I have the same problems again. Please let's go on my test web site http://www.gruppopdtest.it/Nucciarelli and surf on.
    You can access to the back office with the same account info (read on secret information).
    Now what do you suggest me to do?
    I'm looking forward to your feedback
    Francesca
  • Supporter

    Posted by: Kazim Vu, Oct 19, 2017 at 16:35 (a month ago)

    I have checked and found that you have not update the Boutique Toolkit plugin. Please update it and let me know.
    Regards,
  • Customer

    Posted by: logistica2015, Oct 24, 2017 at 10:39 (a month ago)

    Hi,
    I followed your suggestions, and I updated the Toolkit plugin for Boutique theme at the last Version 1.2.3.
    In the same time I have update all the plugins (excluse WPML because I have only one lincenze for the main site).
    I'd prefer not to update the wordpress version because many plugins are incompatible with the last version, the same for woocommerce plugin.
    So what's the next move?
    I'm looking forward
    Best regards
  • Supporter

    Posted by: Kazim Vu, Oct 25, 2017 at 03:37 (a month ago)

    When the theme has updated, please check your issues and let me know your results.
    Regards,
  • Customer

    Posted by: logistica2015, Oct 25, 2017 at 09:57 (a month ago)

    Kasim, please give me your attention.
    In my clone web site I have update the teme, the toolkit plugin and I did everythings you suggested me.
    So, actuacly is impossible surf on by IOS devices. We losted many potencial customers and a lot of money.
    I need to your technical intervention for resolve the problem.
    In my clone web site http://www.gruppopdtest.it/Nucciarelli you can do all of tests you need.
    We can't wait any longer.
    I looking for you ploblme resolve

  • Supporter

    Posted by: Kazim Vu, Oct 26, 2017 at 09:51 (a month ago)

    Hi
    My coders are checking your issues. I will inform you soon when i have got the results from them. However, you should check your host again because my demo can surf on all devices ( http://kutethemes.net/wordpress/boutique/)
    Regards,
  • Supporter

    Posted by: Kazim Vu, Oct 27, 2017 at 02:50 (a month ago)

    I have checked on some IOS devices and did not get the same problems as you mentioned. It still works fine. Please check again and let me know.
    Regards,
  • Customer

    Posted by: logistica2015, Nov 9, 2017 at 08:53 (a month ago)

    Kasim goodmorning,
    I followed your instrutions and now my clone web site goes right.
    So I repeated the same activities in main site http://elettromeccanicanucciarelli.it

    I updated boutique toolkit, the theme version and the other plugins but nothigs works right. Infact in the IOS devices, you can't see any elements of the home page and of the others page of the site.
    we can not leave the site in this way.

    Did you have any activity on the test site for which the display now is correct?
    So before that I restore the old version of the theme you can check my site?

    Probably something is wrong but I do not know what and I need your help to solve the problem once and for all.
    I looking forward for your resolution.
    Francesca
  • Customer

    Posted by: logistica2015, Nov 9, 2017 at 14:26 (a month ago)

    Hi Kazim,
    after my last ticket I did a deep check in my main web site and like a last upgrate, I replaced js_composer to the 5.4 version and now everything is alright. :D :D :D
    So I suppose that the js_composer versions before that 5.4.2 create a conflict.
    So thaks for your pacience.
    Francesca
  • Supporter

    Posted by: Kazim Vu, Nov 10, 2017 at 01:31 (a month ago)

    Cool. If you have any problems, please let me know.
    Thank you and have a nice day!

    Regards,

INSTALLATION SERVICE

We offer service for $29. If you would like to use it, please click here to provide your credential information.

CUSTOMIZED SERVICES

Use our expert service to turn your ideas into reality. Click here to provide your needed information.

WORKING TIME

Our support service works from Monday to Friday.
Mean time (GMT +7):
+ 7:30 - 11:30 AM
+ 1:30 - 5:30 PM
We will try to answer all the questions within 24 hours and solve them as quickly as possible