• Supporter

    Posted by: Kazim Vu, Aug 11, 2017 at 01:13 (10 months ago)

    Hi algascomunicacion
    In your case, you enter the dashboard choose Pages>>My Account pages>> Page Option>>Page Layout choose Full Width as the attachment screenshot. Please do it and lemme know your results.If you have other questions, do not hesitate to contact with me. I will help you.
    BTW, Could you go here: http://themeforest.net/downloads then rate me a good review + 5 stars please? It's really worth with me.
    Thank you and Have a great day!
  • Customer

    Posted by: algascomunicacion, Aug 11, 2017 at 08:28 (10 months ago)

    Hi Kazim
    Fullwidht is ok, but now the other links it is broken
    5 stars http://themeforest.net/downloads it is ok
  • Supporter

    Posted by: Kazim Vu, Aug 13, 2017 at 06:46 (10 months ago)

    Hi algascomunicacion
    The cause by you have not choose your Accounts page at the dashboard>>Woocommerce>>Settings>>Accounts tab as the attachment screenshot. Please check again and lemme know your results.
    Thank you and Have a nice weekend!


We offer service for $29. If you would like to use it, please click here to provide your credential information.


Use our expert service to turn your ideas into reality. Click here to provide your needed information.


Our support service works from Monday to Friday.
Mean time (GMT +7):
+ 7:30 - 11:30 AM
+ 1:30 - 5:30 PM
We will try to answer all the questions within 24 hours and solve them as quickly as possible